Linux HowTo: Chrome Error Message: You are using an unsupported command-line flag: –extensions-on-chrome-urls. Stability and security will suffer

Original Source Link

Every time I open chrome I am getting the following error message:

You are using an unsupported command-line flag: --extensions-on-chrome-urls. Stability and security will suffer.

Any ideas? I’ve tried a uninstall/reinstall of the browser Image here of error.

To disable the option of extensions-on-chrome-urls, enter chrome://flags/
and enter urls in the search field. You will see this entry:

enter image description here

Disable this option and the warning will disappear.

Tagged :

Leave a Reply

Your email address will not be published. Required fields are marked *